Tuckerpath Fuel Malfunction

Incident Report for Trucker Path Status

Resolved

System was fully recovered
Posted Apr 27, 2023 - 10:00 MST

Monitoring

Issue has been fixed. Our engineers are constantly monitoring system performance
Posted Apr 27, 2023 - 09:45 MST

Identified

The issue has been identified
Posted Apr 27, 2023 - 09:30 MST

Update

Our engineers were noticed that users were not able to make fuel purchase. We are investigating.
Posted Apr 27, 2023 - 09:15 MST

Investigating

Customer service reported that our users were not able to make fuel purchase.Our engineer were noticed and started investigating.
Posted Apr 27, 2023 - 09:00 MST
This incident affected: Trucker Path Mobile App.