Truckerpath App minor malfunction - Searching service malfunction
Incident Report for Trucker Path Status
Resolved
Incident was solved and this was confirmed by our customer service.
Posted Oct 12, 2022 - 16:45 MST
Monitoring
Monitoring systems showed alert was recovered
Posted Oct 12, 2022 - 16:30 MST
Update
We are experiencing degraded performance in searching service. Our engineers are working to resolve the issue. Update will be provided 30 minutes once more information is available.
Posted Oct 12, 2022 - 16:00 MST
Identified
We are experiencing degraded performance in searching service. Our engineers are working to resolve the issue. Update will be provided 30 minutes once more information is available.
Posted Oct 12, 2022 - 15:21 MST
Update
We received customer report from customer service about user unable to search in app
Posted Oct 12, 2022 - 15:00 MST
Investigating
Monitoring systems detected high usage of searching service. Our engineer were noticed and started investigating.
Posted Oct 12, 2022 - 14:30 MST
This incident affected: Trucker Path Mobile App.