Truckerpath App minor malfunction
Incident Report for Trucker Path Status
Resolved
System was fully recovered
Posted Nov 13, 2023 - 16:45 MST
Monitoring
Issue has been fixed. Our engineers are constantly monitoring system performance
Posted Nov 13, 2023 - 16:30 MST
Identified
The issue has been identified
Posted Nov 13, 2023 - 16:20 MST
Update
We received customer report about app error
Posted Nov 13, 2023 - 16:00 MST
Update
Our engineers are working to resolve the issue. Update will be provided 30 minutes once more information is available.
Posted Nov 13, 2023 - 15:20 MST
Investigating
Monitoring systems detected high usage of truckerpath app service. Our engineer were noticed and started investigating.
Posted Nov 13, 2023 - 14:50 MST
This incident affected: Trucker Path Mobile App.