Truckerpath App minor malfunction - Searching service malfunction
Incident Report for Trucker Path Status
Resolved
Incident was solved and this was confirmed by our customer service.
Posted Apr 24, 2023 - 13:00 MST
Monitoring
Monitoring systems showed alert was recovered
Posted Apr 24, 2023 - 12:45 MST
Identified
Our engineers are working to resolve the issue. Update will be provided 30 minutes once more information is available.
Posted Apr 24, 2023 - 12:30 MST
Update
We received customer reports about login failure
Posted Apr 24, 2023 - 11:45 MST
Update
Monitoring systems detected high usage of searching service which caused malfunction among Trucker Path App and Truckloads App. Our engineer were noticed and started investigating.
Posted Apr 24, 2023 - 11:15 MST
Investigating
Monitoring systems detected high usage of searching service. Our engineer were noticed and started investigating.
Posted Apr 24, 2023 - 11:00 MST
This incident affected: Trucker Path Mobile App and Trucker Path Truckloads.