Truckerpath App minor malfunction - User login affected

Incident Report for Trucker Path Status

Resolved

Incident was solved and this was confirmed by our customer service.
Posted Oct 13, 2022 - 13:00 MST

Monitoring

Monitoring systems showed alert was recovered
Posted Oct 13, 2022 - 12:34 MST

Update

Our engineers are working to resolve the issue. Update will be provided 30 minutes once more information is available.
Posted Oct 13, 2022 - 12:00 MST

Identified

Our engineers are working to resolve the issue. Update will be provided 30 minutes once more information is available.
Posted Oct 13, 2022 - 11:25 MST

Update

We received customer report about login failure
Posted Oct 13, 2022 - 11:25 MST

Investigating

Monitoring systems detected high usage of searching service. Our engineer were noticed and started investigating.
Posted Oct 13, 2022 - 11:00 MST
This incident affected: Trucker Path Mobile App.