Truckerpath App minor malfunction - Searching service malfunction
Incident Report for Trucker Path Status
Resolved
System was fully recovered
Posted May 08, 2024 - 19:00 MST
Monitoring
Issue has been fixed. Our engineers are constantly monitoring system performance
Posted May 08, 2024 - 18:00 MST
Update
The issue has been identified
Posted May 08, 2024 - 15:00 MST
Identified
Our engineers are working to resolve the issue. Update will be provided once more information is available.
Posted May 08, 2024 - 12:00 MST
Investigating
Monitoring systems detected high usage of truckerpath app service which result in minor malfunction. Our engineer were noticed and started investigating.
Posted May 08, 2024 - 11:00 MST
This incident affected: Trucker Path Mobile App.